aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2011-07-21 20:50:51 +0000
committerJörg Mayer <jmayer@loplof.de>2011-07-21 20:50:51 +0000
commit933e244498389f26ea524f49afb33d8f13bdd81a (patch)
tree37f0f2629c9bda3257eaae1dee08468dcfb36709 /Makefile.am
parent41a6524702f1a8adfc0b2d30ad034bf0fa5c84cc (diff)
Add missing FindGTK3.cmake
Reorder cmake modules to match directory listing order svn path=/trunk/; revision=38153
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am59
1 files changed, 30 insertions, 29 deletions
diff --git a/Makefile.am b/Makefile.am
index fd9130cfbf..e39efa9017 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -823,45 +823,46 @@ EXTRA_DIST = \
wiretap/CMakeLists.txt \
README.cmake \
ConfigureChecks.cmake \
- cmake/modules/readme.txt \
- cmake/modules/FindLYNX.cmake \
- cmake/modules/FindYACC.cmake \
+ cmake/modules/CMakeInstallDirs.cmake \
+ cmake/modules/COPYING-CMAKE-SCRIPTS \
+ cmake/modules/CheckCLinkerFlag.cmake \
cmake/modules/FeatureSummary.cmake \
cmake/modules/FindADNS.cmake \
cmake/modules/FindCAP.cmake \
- cmake/modules/UseLemon.cmake \
- cmake/modules/FindPCRE.cmake \
- cmake/modules/FindZLIB.cmake \
- cmake/modules/FindPORTAUDIO.cmake \
- cmake/modules/FindPCAP.cmake \
- cmake/modules/FindSMI.cmake \
cmake/modules/FindCARES.cmake \
- cmake/modules/FindXSLTPROC.cmake \
- cmake/modules/FindSH.cmake \
- cmake/modules/FindGNUTLS.cmake \
+ cmake/modules/FindFOP.cmake \
cmake/modules/FindGCRYPT.cmake \
- cmake/modules/UseMakeDissectorReg.cmake \
- cmake/modules/FindLEX.cmake \
- cmake/modules/FindPYTHON.cmake \
- cmake/modules/FindLUA.cmake \
- cmake/modules/FindYAPP.cmake \
cmake/modules/FindGEOIP.cmake \
- cmake/modules/FindXMLLINT.cmake \
- cmake/modules/FindSED.cmake \
cmake/modules/FindGLIB2.cmake \
- cmake/modules/FindGMODULE2.cmake \
- cmake/modules/FindGTHREAD2.cmake \
- cmake/modules/FindHtmlViewer.cmake \
+ cmake/modules/FindGMODULE2.cmake \
+ cmake/modules/FindGNUTLS.cmake \
+ cmake/modules/FindGTHREAD2.cmake \
cmake/modules/FindGTK2.cmake \
- cmake/modules/FindFOP.cmake \
- cmake/modules/LICENSE.txt \
- cmake/modules/CMakeInstallDirs.cmake \
- cmake/modules/CheckCLinkerFlag.cmake \
- cmake/modules/COPYING-CMAKE-SCRIPTS \
- cmake/modules/UseMakeTapReg.cmake \
- cmake/modules/FindM.cmake \
+ cmake/modules/FindGTK3.cmake \
+ cmake/modules/FindHtmlViewer.cmake \
cmake/modules/FindKERBEROS.cmake \
+ cmake/modules/FindLEX.cmake \
+ cmake/modules/FindLUA.cmake \
+ cmake/modules/FindLYNX.cmake \
+ cmake/modules/FindM.cmake \
+ cmake/modules/FindPCAP.cmake \
+ cmake/modules/FindPCRE.cmake \
cmake/modules/FindPOD.cmake \
+ cmake/modules/FindPORTAUDIO.cmake \
+ cmake/modules/FindPYTHON.cmake \
+ cmake/modules/FindSED.cmake \
+ cmake/modules/FindSH.cmake \
+ cmake/modules/FindSMI.cmake \
+ cmake/modules/FindXMLLINT.cmake \
+ cmake/modules/FindXSLTPROC.cmake \
+ cmake/modules/FindYACC.cmake \
+ cmake/modules/FindYAPP.cmake \
+ cmake/modules/FindZLIB.cmake \
+ cmake/modules/LICENSE.txt \
+ cmake/modules/UseLemon.cmake \
+ cmake/modules/UseMakeDissectorReg.cmake \
+ cmake/modules/UseMakeTapReg.cmake \
+ cmake/modules/readme.txt \
win32/Makefile.nmake \
win32/file_dlg_win32.c \
win32/file_dlg_win32.h \