aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorBill Meier <wmeier@newsguy.com>2010-01-10 19:24:26 +0000
committerBill Meier <wmeier@newsguy.com>2010-01-10 19:24:26 +0000
commitbb1873f343506c6e92166e2fb4ed432218608c6e (patch)
treee7f11efba13ba5250a9fb8b96779ef74544a902d /Makefile.am
parent30a2bbe872acbeaedb29af24be81532be35bfe22 (diff)
Fix 'make rpm-package' so it works again ...
Specifically: configure.in was changed in SVN 31068 to "Switch to .tar.bz2 for the "dist" target since that's what most people download". So: This patch has the required additional changes. svn path=/trunk/; revision=31481
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 0d489f6017..61b8e7934b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -869,7 +869,7 @@ rpm-package: dist
cd $(rpm_topdir) ; \
mkdir -p BUILD RPMS SOURCES ; \
cd SOURCES ; \
- ln -s ../../../$(distdir).tar.gz ; \
+ ln -s ../../../$(distdir).tar.bz2 ; \
ln -s ../../../wireshark.desktop ; \
ln -s ../../../image/wsicon64.png wireshark.png ; \
cd .. ; \
@@ -883,7 +883,7 @@ srpm-package: dist
cd $(rpm_topdir) ; \
mkdir -p BUILD SRPMS SOURCES ; \
cd SOURCES ; \
- ln -s ../../../$(distdir).tar.gz ; \
+ ln -s ../../../$(distdir).tar.bz2 ; \
ln -s ../../../wireshark.desktop ; \
ln -s ../../../image/wsicon64.png wireshark.png ; \
cd .. ; \