aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorKovarththanan Rajaratnam <kovarththanan.rajaratnam@gmail.com>2009-08-31 19:47:50 +0000
committerKovarththanan Rajaratnam <kovarththanan.rajaratnam@gmail.com>2009-08-31 19:47:50 +0000
commit974849a9a0cea5819ab52b432cd04d01ef16066a (patch)
treec9aaa1987c72150703c288cb40d496fad8019d1d /Makefile.am
parenta871f30434e3e22a5d418d1bbaed29f7b6f017e1 (diff)
Remove strcasecmp. We use g_ascii_strcasecmp exclusively
svn path=/trunk/; revision=29643
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 4310f2c2fc..c51d495194 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -302,7 +302,7 @@ include Makefile.common
# by wireshark and tshark and stuff needed only by one or the
# other.
wireshark_optional_objects = @GETOPT_O@ @STRERROR_O@ \
- @STRCASECMP_O@ @STRNCASECMP_O@ @STRPTIME_O@
+ @STRNCASECMP_O@ @STRPTIME_O@
if ENABLE_STATIC
wireshark_LDFLAGS = -Wl,-static -all-static