aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorgerald <gerald@f5534014-38df-0310-8fa8-9805f1628bb7>2008-08-08 00:04:38 +0000
committergerald <gerald@f5534014-38df-0310-8fa8-9805f1628bb7>2008-08-08 00:04:38 +0000
commita9fc761fdb1c79e932adc02fe4bacc4d7f24faac (patch)
treeabcef37e826b8d882227d20f77d967bcea7171a8 /Makefile.am
parentd732ba9c82985a7f400e31937aa8e1c2df593a88 (diff)
Add support for c-ares to the GNU toolchain.
git-svn-id: http://anonsvn.wireshark.org/wireshark/trunk@25955 f5534014-38df-0310-8fa8-9805f1628bb7
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index e65534cde7..1f8428ec12 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -317,6 +317,7 @@ wireshark_LDADD = \
@PCRE_LIBS@ \
@PCAP_LIBS@ \
@GTK_LIBS@ \
+ @C_ARES_LIBS@ \
@ADNS_LIBS@ \
@KRB5_LIBS@ \
@FRAMEWORKS@ \
@@ -346,6 +347,7 @@ tshark_LDADD = \
@PCAP_LIBS@ \
@SOCKET_LIBS@ \
@NSL_LIBS@ \
+ @C_ARES_LIBS@ \
@ADNS_LIBS@ \
@KRB5_LIBS@ \
@FRAMEWORKS@ \
@@ -374,6 +376,7 @@ rawshark_LDADD = \
@PCAP_LIBS@ \
@SOCKET_LIBS@ \
@NSL_LIBS@ \
+ @C_ARES_LIBS@ \
@ADNS_LIBS@ \
@KRB5_LIBS@ \
@FRAMEWORKS@ \
@@ -418,6 +421,7 @@ randpkt_LDADD = \
@PCAP_LIBS@ \
@SOCKET_LIBS@ \
@NSL_LIBS@ \
+ @C_ARES_LIBS@ \
@ADNS_LIBS@
# Libraries and plugin flags with which to link dftest.
@@ -433,6 +437,7 @@ dftest_LDADD = \
@PCAP_LIBS@ \
@SOCKET_LIBS@ \
@NSL_LIBS@ \
+ @C_ARES_LIBS@ \
@ADNS_LIBS@ \
@KRB5_LIBS@ \
@LIBGCRYPT_LIBS@ \