aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorwmeier <wmeier@f5534014-38df-0310-8fa8-9805f1628bb7>2010-01-10 19:24:26 +0000
committerwmeier <wmeier@f5534014-38df-0310-8fa8-9805f1628bb7>2010-01-10 19:24:26 +0000
commitbd75dd73334f99197683dafbec8e0efaab17f1ec (patch)
treee7f11efba13ba5250a9fb8b96779ef74544a902d /Makefile.am
parentf7f30a241dc2f8e248c95b8c6f21d623757bc6bd (diff)
Fix 'make rpm-package' so it works again ...
Specifically: configure.in was changed in SVN 31068 to "Switch to .tar.bz2 for the "dist" target since that's what most people download". So: This patch has the required additional changes. git-svn-id: http://anonsvn.wireshark.org/wireshark/trunk@31481 f5534014-38df-0310-8fa8-9805f1628bb7
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 0d489f6017..61b8e7934b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -869,7 +869,7 @@ rpm-package: dist
cd $(rpm_topdir) ; \
mkdir -p BUILD RPMS SOURCES ; \
cd SOURCES ; \
- ln -s ../../../$(distdir).tar.gz ; \
+ ln -s ../../../$(distdir).tar.bz2 ; \
ln -s ../../../wireshark.desktop ; \
ln -s ../../../image/wsicon64.png wireshark.png ; \
cd .. ; \
@@ -883,7 +883,7 @@ srpm-package: dist
cd $(rpm_topdir) ; \
mkdir -p BUILD SRPMS SOURCES ; \
cd SOURCES ; \
- ln -s ../../../$(distdir).tar.gz ; \
+ ln -s ../../../$(distdir).tar.bz2 ; \
ln -s ../../../wireshark.desktop ; \
ln -s ../../../image/wsicon64.png wireshark.png ; \
cd .. ; \