aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorguy <guy@f5534014-38df-0310-8fa8-9805f1628bb7>2011-06-11 19:05:17 +0000
committerguy <guy@f5534014-38df-0310-8fa8-9805f1628bb7>2011-06-11 19:05:17 +0000
commit94e9da04e7df99a17ab47fcc2662fc53e11a5f64 (patch)
treee982fc9d135a7673b7cf4ad455fcb0acb281d9e2 /Makefile.am
parent0077356f92565369a65f796b651004f4b97c1778 (diff)
Do the Python embedding similarly to other "default = yes, if available"
items. Add some quoting to the zlib tests, just in case the argument contains white space. Clean up capitalization of Lua and Python. Link programs that use libwireshark with the Python libraries, and build Epan with the Python cflags. git-svn-id: http://anonsvn.wireshark.org/wireshark/trunk@37652 f5534014-38df-0310-8fa8-9805f1628bb7
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index ac4c031e87..a99ad2d3db 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -337,6 +337,7 @@ wireshark_LDADD = \
@KRB5_LIBS@ \
@LAUNCHSERVICES_FRAMEWORKS@ \
@CORESERVICES_FRAMEWORKS@ \
+ @PY_LIBS@ \
@LIBGCRYPT_LIBS@ \
@LIBGNUTLS_LIBS@ \
@LIBSMI_LDFLAGS@ \
@@ -365,6 +366,7 @@ tshark_LDADD = \
@ADNS_LIBS@ \
@KRB5_LIBS@ \
@CORESERVICES_FRAMEWORKS@ \
+ @PY_LIBS@ \
@LIBGCRYPT_LIBS@ \
@LIBGNUTLS_LIBS@ \
@LIBSMI_LDFLAGS@
@@ -392,6 +394,7 @@ rawshark_LDADD = \
@ADNS_LIBS@ \
@KRB5_LIBS@ \
@CORESERVICES_FRAMEWORKS@ \
+ @PY_LIBS@ \
@LIBGCRYPT_LIBS@ \
@LIBGNUTLS_LIBS@ \
@LIBSMI_LDFLAGS@
@@ -457,6 +460,7 @@ dftest_LDADD = \
@C_ARES_LIBS@ \
@ADNS_LIBS@ \
@KRB5_LIBS@ \
+ @PY_LIBS@ \
@LIBGCRYPT_LIBS@ \
@LIBGNUTLS_LIBS@ \
@LIBSMI_LDFLAGS@