aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorgerald <gerald@f5534014-38df-0310-8fa8-9805f1628bb7>1998-09-25 23:24:07 +0000
committergerald <gerald@f5534014-38df-0310-8fa8-9805f1628bb7>1998-09-25 23:24:07 +0000
commit8ebc4133148f1445f0e14a731df82d281c79da34 (patch)
tree8d5725d0fe36059aa33286b93b05f4a9f701d193 /Makefile.am
parent86872f354f4f7d9cbf18fd305e90a7ad9bbb2657 (diff)
* Ethernet manufacturer support (Laurent)
* PPP fixes (Gerald) * Null/loopback interface support (Gerald) git-svn-id: http://anonsvn.wireshark.org/wireshark/trunk@25 f5534014-38df-0310-8fa8-9805f1628bb7
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am21
1 files changed, 16 insertions, 5 deletions
diff --git a/Makefile.am b/Makefile.am
index 5f7b73867f..97644a0fcd 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,6 +2,8 @@ bin_PROGRAMS = ethereal
man_MANS = ethereal.1
+sysconf_DATA = manuf
+
ethereal_SOURCES = \
capture.c \
ethereal.c \
@@ -22,6 +24,7 @@ ethereal_SOURCES = \
packet-ipv6.c \
packet-ipx.c \
packet-ncp.c \
+ packet-null.c \
packet-osi.c \
packet-ospf.c \
packet-ppp.c \
@@ -32,6 +35,7 @@ ethereal_SOURCES = \
packet-trmac.c \
packet-udp.c \
packet-vines.c \
+ prefs.c \
print.c \
ps.c \
resolv.c \
@@ -46,9 +50,11 @@ ethereal_SOURCES = \
menu.h \
packet.h \
packet-ipv6.h \
+ packet-ipx.h \
packet-ospf.h \
packet-rip.h \
packet-vines.h \
+ prefs.h \
print.h \
ps.h \
resolv.h \
@@ -64,12 +70,17 @@ rdps: rdps.c
EXTRA_ethereal_SOURCES = @SNPRINTF_C@
ethereal_DEPENDENCIES = @SNPRINTF_O@
LDADD = @SNPRINTF_O@
+DISTCLEANFILES = \
+ rdps \
+ ps.c
EXTRA_DIST = \
+ doc/Makefile \
+ doc/ethereal.pod \
ethereal.1 \
- snprintf.c \
- rdps.c \
- print.ps \
image/icon-excl.xpm \
- doc/Makefile \
- doc/ethereal.pod
+ manuf \
+ print.ps \
+ rdps.c \
+ snprintf.c
+