aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2000-06-22 06:37:59 +0000
committerGuy Harris <guy@alum.mit.edu>2000-06-22 06:37:59 +0000
commit0c19288eb32931b7a5ecded29d4c73d016928cfb (patch)
treedf030405ca5755f4b142b64235f71fa3e65a84be /Makefile.am
parentb5c534ddbfb6c2cea9242f118f6b17eaae172bd5 (diff)
Add link instructions for "tvbtest", so that we link with GLib.
svn path=/trunk/; revision=2085
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index e0003e13a8..db337e1c29 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,7 +1,7 @@
# Makefile.am
# Automake file for Ethereal
#
-# $Id: Makefile.am,v 1.205 2000/06/12 02:30:32 guy Exp $
+# $Id: Makefile.am,v 1.206 2000/06/22 06:37:59 guy Exp $
#
# Ethereal - Network traffic analyzer
# By Gerald Combs <gerald@zing.org>
@@ -451,6 +451,7 @@ randpkt: randpkt.o wiretap/libwiretap.a
$(LINK) -o randpkt randpkt.o wiretap/libwiretap.a `glib-config --libs` -lz
tvbtest: tvbtest.o tvbuff.o except.o
+ $(LINK) -o tvbtest tvbtest.o tvbuff.o except.o `glib-config --libs`
DISTCLEANFILES = \
register.c \