aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2022-04-18 16:46:20 -0700
committerGerald Combs <gerald@wireshark.org>2022-04-18 16:46:20 -0700
commit69b9c480fd898d8b455ebbe76e7a39c8d18cd062 (patch)
treeb7a167dd3474f9e9631652fa74f75bd7d85d338b /CMakeLists.txt
parentfea6591b0c84660f46c06029e664e2a9af18fe87 (diff)
Revert "wsutil: Use a separate "extlog" directory for Logwolf extcaps."
This reverts commit 54553de59d24175ede07d3b423080cb9824c3360. As noted in !6694, it would probably make more sense to handle this a different way.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 38dab95e5a..9abab65116 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1510,11 +1510,9 @@ include( UseCheckAPI )
# If you change the nesting level be sure to check also the INSTALL_RPATH
# target property.
if (WIN32)
- set(EXTCAP_INSTALL_LIBDIR "extcap" CACHE INTERNAL "External capture utilities path")
- set(EXTLOG_INSTALL_LIBDIR "extlog" CACHE INTERNAL "External log utilities path")
+ set(EXTCAP_INSTALL_LIBDIR "extcap" CACHE INTERNAL "The extcap dir")
else ()
- set(EXTCAP_INSTALL_LIBDIR "${CMAKE_INSTALL_LIBDIR}/${PROJECT_NAME}/extcap" CACHE INTERNAL "External capture utilities path")
- set(EXTLOG_INSTALL_LIBDIR "${CMAKE_INSTALL_LIBDIR}/${PROJECT_NAME}/extlog" CACHE INTERNAL "External log utilities path")
+ set(EXTCAP_INSTALL_LIBDIR "${CMAKE_INSTALL_LIBDIR}/${PROJECT_NAME}/extcap" CACHE INTERNAL "The extcap dir")
endif()
if(APPLE)