aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2022-04-21 10:11:08 -0700
committerA Wireshark GitLab Utility <gerald+gitlab-utility@wireshark.org>2022-04-21 17:54:27 +0000
commit4bb16383a3f514cff9cc7cac650a1d0c441466de (patch)
treeec9068ccf7409b30a702190ca4033f51e902f3d3 /CMakeLists.txt
parenta1e0c34c3028ae81a85fb50ae99f82d3a6ba02e9 (diff)
macOS: Require Sparkle 2.
Remove our Sparkle 1 code. Fixes #18035.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d68280b8fb..be741bd942 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1245,7 +1245,7 @@ if(BUILD_wireshark OR BUILD_logwolf)
endif()
set(QT_FOUND ON)
if(APPLE)
- ws_find_package(Sparkle ENABLE_SPARKLE HAVE_SOFTWARE_UPDATE 1)
+ ws_find_package(Sparkle ENABLE_SPARKLE HAVE_SOFTWARE_UPDATE 2)
endif()
if(Qt${qtver}Multimedia_FOUND)
set(QT_MULTIMEDIA_LIB 1)