aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2018-06-06 12:01:44 -0700
committerAnders Broman <a.broman58@gmail.com>2018-06-07 04:01:37 +0000
commit9031281672206803c4344a68a7f1c2f3b230fa56 (patch)
treeedf2f0586af505b1305bf92f09845b201d5e9132 /CMakeLists.txt
parent6bb5a7af6621e8c020a8856466079c3a10d21602 (diff)
CMake: Get rid of FULL_SO_VERSION
gd2e0724afc moved our library versions into their own variables named FULL_SO_VERSION. They're no longer used and interfere with tools/release-update-debian-soversions.sh so remove them. Fix some shellcheck warnings in release-update-debian-soversions.sh while we're here. Bug: 14778 Change-Id: I0eb0bb4ab4c482bdb8a94f8c18aa04c6c83c781b Reviewed-on: https://code.wireshark.org/review/28068 Reviewed-by: Gerald Combs <gerald@wireshark.org> Petri-Dish: Gerald Combs <gerald@wireshark.org> Tested-by: Petri Dish Buildbot Reviewed-by: Anders Broman <a.broman58@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c04f6f7b5b..5f7a479657 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3015,6 +3015,7 @@ if(SHELLCHECK_EXECUTABLE)
COMMAND shellcheck --external-sources
tools/fuzz-test.sh
tools/randpkt-test.sh
+ tools/release-update-debian-soversions.sh
tools/test-captures.sh
tools/valgrind-wireshark.sh
WORKING_DIRECTORY "${CMAKE_SOURCE_DIR}"