aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2013-05-01 10:40:12 +0000
committerJörg Mayer <jmayer@loplof.de>2013-05-01 10:40:12 +0000
commit436270ffab9d2ea9d98f13df735e3f377d0deb10 (patch)
treea3dc0aafbbfc5491dce86bf087bbd43a85427eba /CMakeLists.txt
parent10bd5631e466df5785905b7986b08598a854c277 (diff)
Sort the list of packages to make it easier to check results.
svn path=/trunk/; revision=49107
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 58ac864b8d..5acc1e4cbc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -378,6 +378,9 @@ set(PACKAGELIST ${PACKAGELIST} POD)
set(PROGLIST text2pcap mergecap capinfos editcap reordercap dumpcap)
+#Sort the package list
+list(SORT PACKAGELIST)
+message(STATUS "Packagelist: ${PACKAGELIST}")
#Let's loop the package list
foreach(PACKAGE ${PACKAGELIST})
if(${PACKAGE} STREQUAL "Qt4")