aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2013-12-02 09:50:30 +0000
committerJörg Mayer <jmayer@loplof.de>2013-12-02 09:50:30 +0000
commit20799bdeb49c1d21074b84901cfce326f28b9cfd (patch)
treed191fe6dbaddd7c013adf65e730d60df32f96ce9 /CMakeLists.txt
parent55544b5c391216336095742fd3e43a33c2471bc6 (diff)
Remove /msvc2010 after ${QT5_BASE_DIR}, it should be part of
the QT5_BASE_DIR value. svn path=/trunk/; revision=53717
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d578351c24..664e9a683f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -410,7 +410,8 @@ if(BUILD_qtshark)
# somewhere. The if WIN32 in this place is annoying as well.
if( WIN32 )
set( QT5_BASE_PATH "$ENV{QT5_BASE_DIR}" )
- set( CMAKE_PREFIX_PATH "${QT5_BASE_PATH}\\msvc2010" )
+ set( CMAKE_PREFIX_PATH "${QT5_BASE_PATH}" )
+ # Used for the creation of setpath.bat
set( QT5_DLL_PATH "${CMAKE_PREFIX_PATH}/bin/dummy" )
set( WS_ALL_LIBS ${WS_ALL_LIBS} ${QT5_DLL_PATH} )
endif()