aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorjmayer <jmayer@f5534014-38df-0310-8fa8-9805f1628bb7>2010-06-03 13:04:22 +0000
committerjmayer <jmayer@f5534014-38df-0310-8fa8-9805f1628bb7>2010-06-03 13:04:22 +0000
commit74a8cfedcb85cc15a99622e1f18d30f172d69814 (patch)
tree2e3faf91963b44c50fb3455b5b33a880675d1527 /CMakeLists.txt
parent6e39d13d009caf98afaf0ea66fcbb1b60beadb82 (diff)
- Add tap-sv.c and packet-sv.c to the list of files to build
- Whitespace fixes - Add Fedora 64 bit to the list of platforms where cmake should work git-svn-id: http://anonsvn.wireshark.org/wireshark/trunk@33073 f5534014-38df-0310-8fa8-9805f1628bb7
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt59
1 files changed, 30 insertions, 29 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ad1c1c1984..75fb6883fa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -512,35 +512,36 @@ set(WIRESHARK_COMMON_SRC
)
set(TSHARK_TAP_SRC
- tap-afpstat.c
- tap-ansi_astat.c
- tap-bootpstat.c
- tap-camelcounter.c
- tap-camelsrt.c
- tap-comparestat.c
- tap-dcerpcstat.c
- tap-diameter-avp.c
- tap-funnel.c
- tap-gsm_astat.c
- tap-h225counter.c
- tap-h225rassrt.c
- tap-httpstat.c
- tap-iostat.c
- tap-iousers.c
- tap-mgcpstat.c
- tap-megacostat.c
- tap-protocolinfo.c
- tap-protohierstat.c
- tap-radiusstat.c
- tap-rpcstat.c
- tap-rpcprogs.c
- tap-rtp.c
- tap-sctpchunkstat.c
- tap-sipstat.c
- tap-smbsids.c
- tap-smbstat.c
- tap-stats_tree.c
- tap-wspstat.c
+ tap-afpstat.c
+ tap-ansi_astat.c
+ tap-bootpstat.c
+ tap-camelcounter.c
+ tap-camelsrt.c
+ tap-comparestat.c
+ tap-dcerpcstat.c
+ tap-diameter-avp.c
+ tap-funnel.c
+ tap-gsm_astat.c
+ tap-h225counter.c
+ tap-h225rassrt.c
+ tap-httpstat.c
+ tap-iostat.c
+ tap-iousers.c
+ tap-mgcpstat.c
+ tap-megacostat.c
+ tap-protocolinfo.c
+ tap-protohierstat.c
+ tap-radiusstat.c
+ tap-rpcstat.c
+ tap-rpcprogs.c
+ tap-rtp.c
+ tap-sctpchunkstat.c
+ tap-sipstat.c
+ tap-smbsids.c
+ tap-smbstat.c
+ tap-stats_tree.c
+ tap-sv.c
+ tap-wspstat.c
)
set(INSTALL_DIRS