aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorstig <stig@f5534014-38df-0310-8fa8-9805f1628bb7>2009-09-25 12:50:03 +0000
committerstig <stig@f5534014-38df-0310-8fa8-9805f1628bb7>2009-09-25 12:50:03 +0000
commit45d3a56aa18b6f5276227e26bfc88c5fec25cd8d (patch)
tree398726121c12404f2b2cbdc64ce4205ba4634cf0 /CMakeLists.txt
parenta5524f0c0e45220cb9ea474adec89024ee77e986 (diff)
Removed some duplicate libraries.
git-svn-id: http://anonsvn.wireshark.org/wireshark/trunk@30141 f5534014-38df-0310-8fa8-9805f1628bb7
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt15
1 files changed, 0 insertions, 15 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index aa4158508c..805f51c9d4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -529,15 +529,12 @@ set(INSTALL_FILES
set(LIBEPAN_LIBS
# $(wireshark_optional_objects)
- wiretap
- wsutil
epan
# @INET_PTON_LO@
# @INET_NTOP_LO@
# @SSL_LIBS@
# $(plugin_ldadd)
${PCRE_LIBRARIES}
- ${GLIB2_LIBRARIES}
${PCAP_LIBRARIES}
# @SOCKET_LIBS@
# @NSL_LIBS@
@@ -637,8 +634,6 @@ endif()
if(BUILD_randpkt)
set(randpkt_LIBS
wiretap
- wsutil
- ${GLIB2_LIBRARIES}
${M_LIBRARIES}
${PCAP_LIBRARIES}
# @SOCKET_LIBS@
@@ -658,8 +653,6 @@ endif()
if(BUILD_text2pcap)
set(text2pcap_LIBS
wiretap
- wsutil
- ${GLIB2_LIBRARIES}
${M_LIBRARIES}
${Z_LIBRARIES}
)
@@ -677,8 +670,6 @@ endif()
if(BUILD_mergecap)
set(mergecap_LIBS
wiretap
- wsutil
- ${GLIB2_LIBRARIES}
${Z_LIBRARIES}
)
set(mergecap_FILES
@@ -694,8 +685,6 @@ endif()
if(BUILD_capinfos)
set(capinfos_LIBS
wiretap
- wsutil
- ${GLIB2_LIBRARIES}
${Z_LIBRARIES}
${APPLE_COCOA_LIBRARY}
)
@@ -711,8 +700,6 @@ endif()
if(BUILD_editcap)
set(editcap_LIBS
wiretap
- wsutil
- ${GLIB2_LIBRARIES}
${Z_LIBRARIES}
)
set(editcap_FILES
@@ -729,9 +716,7 @@ endif()
if(BUILD_dumpcap)
set(dumpcap_LIBS
wiretap
- wsutil
# @INET_NTOP_LO@
- ${GLIB2_LIBRARIES}
${PCAP_LIBRARIES}
${CAP_LIBRARIES}
# @SOCKET_LIBS@