aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorgirlich <girlich@f5534014-38df-0310-8fa8-9805f1628bb7>2010-03-16 06:58:25 +0000
committergirlich <girlich@f5534014-38df-0310-8fa8-9805f1628bb7>2010-03-16 06:58:25 +0000
commit440451e361aedeb53ec73f912357e7839ea0102c (patch)
treef126511c609c22bb98b05eb3b993da17bba50a1d /CMakeLists.txt
parent508f2da2acd2edaff6f65ec41506c2ca49ee7ae7 (diff)
This adds a new dissector plugin: INTERLINK. This protocol is used in
(real and simulated) BMW cars for all kinds of gadget communication. My plugin only dissects the high level infrastructure and not any particular messages. It uses a heuristic dissector to detect INTERLINK packets. git-svn-id: http://anonsvn.wireshark.org/wireshark/trunk@32202 f5534014-38df-0310-8fa8-9805f1628bb7
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 568dc7b1f6..ee7a405d25 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -367,6 +367,7 @@ if(ENABLE_PLUGINS)
plugins/ethercat
plugins/giop
plugins/gryphon
+ plugins/interlink
plugins/irda
plugins/m2m
plugins/mate