aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2021-07-20 10:46:39 -0700
committerWireshark GitLab Utility <gerald+gitlab-utility@wireshark.org>2021-07-21 10:05:21 +0000
commit539ad8a91beb4eca6ddbd9a30bb3490f6666d81b (patch)
tree151448442336e9caf462fc092ac6a3828ab7bf5f /CMakeLists.txt
parente8a8fab18cc987a43d1bf2f01f51e5070598a940 (diff)
CMake: Remove unneeded GLIB2_LIBRARIES.
GLib is part of wsutil's link interface, so we don't need to link to it explictly.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b7b81f9add..22e4444fed 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2824,7 +2824,6 @@ if(BUILD_dumpcap AND PCAP_FOUND)
version_info
pcap::pcap
${CAP_LIBRARIES}
- ${GLIB2_LIBRARIES}
${GTHREAD2_LIBRARIES}
${ZLIB_LIBRARIES}
${APPLE_CORE_FOUNDATION_LIBRARY}
@@ -2876,7 +2875,6 @@ endif()
# We probably shouldn't do that.
if(BUILD_dcerpcidl2wrs)
set(idl2wrs_LIBS
- ${GLIB2_LIBRARIES}
wsutil
)
set(idl2wrs_FILES