aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2018-09-11 14:39:54 -0700
committerGuy Harris <guy@alum.mit.edu>2018-09-11 21:40:27 +0000
commitb09f27ce0f4cf99dd37999af328415297c541f72 (patch)
treef36b73f6cec9cb230814d3ff69b9b11cc8b8daa3 /CMakeLists.txt
parent46b2701626476d068d55faece3268c34934ed9ec (diff)
Add the -Wno-error= flags to the correct variable.
Change-Id: I61896b959da1a7cbdb0faab99b60b57d1c00cbb7 Reviewed-on: https://code.wireshark.org/review/29616 Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 57e8a96bd4..7c48c7563a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -750,7 +750,7 @@ if(NOT DISABLE_WERROR AND NOT ENABLE_EXTRA_COMPILER_WARNINGS)
# all errors.
#
if (APPLE AND NOT CMAKE_C_COMPILER_ID MATCHES "Clang")
- list(APPEND WIRESHARK_COMMON_FLAGS
+ list(APPEND WERROR_COMMON_FLAGS
-Wno-error=comma
-Wno-error=shorten-64-to-32
-Wno-error=unused-function