aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2018-09-11 16:03:43 -0700
committerGuy Harris <guy@alum.mit.edu>2018-09-11 23:15:56 +0000
commita8024f1dc04df2bb0a4643ba8f06ae2f67c198ed (patch)
tree12ec1db397241727b3d0e685bba5e0d0eef04308 /CMakeLists.txt
parent8e0d8acadc67edfc7b388b30f47805e93d759ec9 (diff)
Just spaces between -W arguments.
Ninja, at least, complains about tabs. Change-Id: I65c3458dadc7096773084864d5e3970d1d9d580d Reviewed-on: https://code.wireshark.org/review/29618 Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 944013172e..81733cf553 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -751,10 +751,7 @@ if(NOT DISABLE_WERROR AND NOT ENABLE_EXTRA_COMPILER_WARNINGS)
#
if (APPLE AND NOT CMAKE_C_COMPILER_ID MATCHES "Clang")
set(WERROR_COMMON_FLAGS
- "${WERROR_COMMON_FLAGS}
- -Wno-error=comma
- -Wno-error=shorten-64-to-32
- -Wno-error=unused-function"
+ "${WERROR_COMMON_FLAGS} -Wno-error=comma -Wno-error=shorten-64-to-32 -Wno-error=unused-function"
)
endif()
endif()