aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPeter Wu <peter@lekensteyn.nl>2017-04-24 17:48:16 +0200
committerPeter Wu <peter@lekensteyn.nl>2017-04-26 21:50:44 +0000
commita8d97771610ec5f0e81f434f21002c31e83aeb5b (patch)
tree35af516e6cc86264d2db39fbfe8b39f29dba040b /CMakeLists.txt
parent821a3466c68ed509d8f71e34a62a2227823b1e55 (diff)
cmake: remove dependency on sed
runlex.sh does not need sed anymore since v2.3.0rc0-2386-g64f83641ad. Since building docs already depends on Perl, let's use Perl instead. Change-Id: Id7e923e47001cfd32c8cef89960377026464f2ee Reviewed-on: https://code.wireshark.org/review/21314 Reviewed-by: Peter Wu <peter@lekensteyn.nl>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 586e6e12af..7334777b70 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -724,7 +724,7 @@ endif()
# - set HAVE_XXX
#The minimum package list
-set(PACKAGELIST Gettext M Git GLIB2 GMODULE2 GTHREAD2 LEX YACC Perl SED SH PythonInterp NGHTTP2)
+set(PACKAGELIST Gettext M Git GLIB2 GMODULE2 GTHREAD2 LEX YACC Perl SH PythonInterp NGHTTP2)
set(LEX_REQUIRED TRUE)
set(GLIB2_REQUIRED TRUE)
set(GLIB2_FIND_REQUIRED TRUE)