aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2009-09-23 04:41:14 +0000
committerJörg Mayer <jmayer@loplof.de>2009-09-23 04:41:14 +0000
commitebfcf3c387ce1a14d4d436a84999fdab0e5933bf (patch)
treef3adb399e658f8abb1227d4a35f8ae2922f137be /CMakeLists.txt
parentd3c29ea981bd18cf81cc582d60700145269e6853 (diff)
Build more plugins with cmake.
svn path=/trunk/; revision=30084
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt14
1 files changed, 8 insertions, 6 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 58cf1b0540..5895e94815 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -322,12 +322,13 @@ if(ENABLE_PLUGINS)
plugins/m2m
plugins/mate
plugins/opcua
-# plugins/profinet
-# plugins/sercosiii
-# plugins/stats_tree
-# plugins/unistim
-# plugins/wimax
-# plugins/wimaxasncp
+ plugins/profinet
+ plugins/sercosiii
+ plugins/stats_tree
+# plugins/tpg
+ plugins/unistim
+ plugins/wimax
+ plugins/wimaxasncp
)
else()
set(PLUGIN_SRC_DIRS )
@@ -766,4 +767,5 @@ install(
${CMAKE_INSTALL_DATADIR}/${CPACK_PACKAGE_NAME}
PATTERN ".svn" EXCLUDE
PATTERN "Makefile.*" EXCLUDE
+ PATTERN "faq.py" EXCLUDE
)