aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2018-04-20 14:41:58 -0700
committerGuy Harris <guy@alum.mit.edu>2018-04-20 21:43:10 +0000
commit37a35312b1adf8e58c21d4827156110b69bc844d (patch)
tree2ed4a987a922e7ef97afa4f68b1c86dde267d7ae /CMakeLists.txt
parentccf495a8382bf62f8f90d1239dddb7c536aeface (diff)
Get rid of unused variable.
Change-Id: I1b51872e5330722c514a553e571b2eeb56fbade7 Reviewed-on: https://code.wireshark.org/review/27063 Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index faac3cdb4e..74843686e0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1081,7 +1081,6 @@ foreach(PACKAGE ${PACKAGELIST})
message(STATUS "${PACKAGE} includes: ${${PACKAGE_VAR}_INCLUDE_DIRS}")
endif()
if (${PACKAGE_VAR}_LIBRARIES)
- list(APPEND WS_ALL_LIBS ${${PACKAGE_VAR}_LIBRARIES})
message(STATUS "${PACKAGE} libs: ${${PACKAGE_VAR}_LIBRARIES}")
endif()
if (${PACKAGE_VAR}_DEFINITIONS)