aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorjmayer <jmayer@f5534014-38df-0310-8fa8-9805f1628bb7>2010-09-25 15:38:12 +0000
committerjmayer <jmayer@f5534014-38df-0310-8fa8-9805f1628bb7>2010-09-25 15:38:12 +0000
commitd391c55eb6e465f4c8d07d3ec742875ab197fbe0 (patch)
treee8759cf70a0780a2d74ca50c6e74bb0d78b317d8 /CMakeLists.txt
parent106a2ee32755cecfb7e23db4925b1d2d513cf3ea (diff)
- FindGLIB2.cmake updates from
http://www.opensync.org/browser/branches/3rd-party-cmake-modules/modules + split out FindGMODULE2.cmake + contains /sw/... by default + supposedly tested on OSX - Disable pcre for cmake builds by default, gregex should be picked up automatically if glib2 is not too old. Should you have trouble linking due to some libgmodule... stuff undefined, please add "${GMODULE2_LIBRARIES}" after "${GLIB2_LIBRARIES}" an report back. git-svn-id: http://anonsvn.wireshark.org/wireshark/trunk@34248 f5534014-38df-0310-8fa8-9805f1628bb7
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c6e314b641..db8b5004e6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -221,7 +221,7 @@ endif()
# - set HAVE_XXX
#The minimum package list
-set(PACKAGELIST GLIB2 PCAP M LEX YACC Perl SH PythonInterp HtmlViewer ${PACKAGELIST})
+set(PACKAGELIST GLIB2 GMODULE2 PCAP M LEX YACC Perl SH PythonInterp HtmlViewer ${PACKAGELIST})
#Build the gui ?
if(BUILD_wireshark)