aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authortuexen <tuexen@f5534014-38df-0310-8fa8-9805f1628bb7>2011-07-16 13:05:46 +0000
committertuexen <tuexen@f5534014-38df-0310-8fa8-9805f1628bb7>2011-07-16 13:05:46 +0000
commit27e01274d606ea1a34d427bc7a24fdca543a1f77 (patch)
treee4ba53618a4d53b3c3ddb1011929129902146623 /CMakeLists.txt
parent3732c1389baa41b14f0e325f567014195a92d0f5 (diff)
Add option for USE_THREADS.
git-svn-id: http://anonsvn.wireshark.org/wireshark/trunk@38061 f5534014-38df-0310-8fa8-9805f1628bb7
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b52d0d064d..f5494579cd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -440,6 +440,10 @@ if(ENABLE_PCAP_NG_DEFAULT)
set(PCAP_NG_DEFAULT 1)
endif()
+if(ENABLE_THREADS)
+ set(USE_THREADS 1)
+endif()
+
#Platform specific
if(UNIX)
set(WS_VAR_IMPORT "extern")