aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPascal Quantin <pascal@wireshark.org>2019-08-16 21:45:43 +0200
committerPascal Quantin <pascal@wireshark.org>2019-08-16 20:15:30 +0000
commit41b8c22e74a1f3e80d1810fc330f6c5500f4fee2 (patch)
tree13c72a74a8e4dcb58aa1ef1ef8d08a443eeb40f9 /CMakeLists.txt
parenta3c81d328f80747e53c84f8190eb0aa8fa7e2313 (diff)
Windows: add nghttp2.pdb file to our PDB .zip
Change-Id: I496959a04fdbd7a275d772600736bde63ac8b14e Reviewed-on: https://code.wireshark.org/review/34307 Petri-Dish: Pascal Quantin <pascal@wireshark.org> Tested-by: Petri Dish Buildbot Reviewed-by: Pascal Quantin <pascal@wireshark.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4a4bd4b1be..725c0c2fc0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1820,6 +1820,7 @@ if(WIN32)
endif(LZ4_FOUND)
if (NGHTTP2_FOUND)
list (APPEND OPTIONAL_DLLS "${NGHTTP2_DLL_DIR}/${NGHTTP2_DLL}")
+ list (APPEND OPTIONAL_PDBS "${NGHTTP2_DLL_DIR}/${NGHTTP2_PDB}")
endif(NGHTTP2_FOUND)
if (SBC_FOUND)
list (APPEND OPTIONAL_DLLS "${SBC_DLL_DIR}/${SBC_DLL}")