aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2014-01-02 17:59:04 +0000
committerJörg Mayer <jmayer@loplof.de>2014-01-02 17:59:04 +0000
commit0a5f6f4a5bababec0e13d267882e58e07b365618 (patch)
tree65ed70562dfe6eab2fb18fc05a8d10c99a304701 /CMakeLists.txt
parent643b57266512d0a2c417cca9737ec3ffa93007f2 (diff)
Actually enable building filetap library.
NEWS changed svn path=/trunk/; revision=54560
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 24c51e793a..e68b234a39 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -118,6 +118,7 @@ include_directories(
${CMAKE_BINARY_DIR}
${CMAKE_SOURCE_DIR}
${CMAKE_SOURCE_DIR}/epan
+ ${CMAKE_SOURCE_DIR}/filetap
${CMAKE_SOURCE_DIR}/tools/lemon
${CMAKE_SOURCE_DIR}/wiretap
)
@@ -649,12 +650,13 @@ endforeach()
add_subdirectory( asn1 EXCLUDE_FROM_ALL )
add_subdirectory( codecs )
add_subdirectory( epan )
+add_subdirectory( filetap )
add_subdirectory( tools/lemon )
add_subdirectory( ui )
add_subdirectory( wiretap )
add_subdirectory( wsutil )
-add_custom_target(dumpabi DEPENDS dumpabi-libwireshark dumpabi-libwiretap dumpabi-libwsutil color.h)
+add_custom_target(dumpabi DEPENDS dumpabi-libwireshark dumpabi-libfiletap dumpabi-libwiretap dumpabi-libwsutil color.h)
if(ENABLE_ECHLD)
add_subdirectory( echld )
@@ -757,6 +759,7 @@ link_directories(
${CMAKE_BINARY_DIR}/ui/qt
${CMAKE_BINARY_DIR}/codecs
${CMAKE_BINARY_DIR}/epan
+ ${CMAKE_BINARY_DIR}/filetap
${CMAKE_BINARY_DIR}/wiretap
${CMAKE_BINARY_DIR}/wsutil
)