aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDario Lombardo <lomato@gmail.com>2020-12-22 14:48:51 +0100
committerWireshark GitLab Utility <gerald+gitlab-utility@wireshark.org>2020-12-22 18:34:52 +0000
commite017fd5a049285544071c68476242fd5a5f693f5 (patch)
tree18c1e039d269ae2b4b6e0d36a1c52504f9d9cb9c /CMakeLists.txt
parentd45eab1f2d820e02013cbd6578074a319a0416d1 (diff)
cmake: fix comment in rpm-build target.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index dbc7ff9b7b..8eeba499f2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3111,7 +3111,7 @@ if(RPMBUILD_EXECUTABLE)
-ba SPECS/wireshark.spec
DEPENDS "${CMAKE_BINARY_DIR}/packaging/rpm/SOURCES/${_export_tarball}"
WORKING_DIRECTORY "${CMAKE_BINARY_DIR}/packaging/rpm"
- COMMENT "Create a tarball from the current git commit."
+ COMMENT "Create a rpm from the current git commit."
)
endif()