aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexis La Goutte <alexis.lagoutte@gmail.com>2015-03-10 07:47:28 +0100
committerAnders Broman <a.broman58@gmail.com>2015-03-10 07:19:10 +0000
commitd36c2ad77bb8b7052460eaf5f8a28b69dfebed1b (patch)
tree3de54b1d04a65336be710257dfa1ef4003e9bddf /CMakeLists.txt
parent8ec6ab68fab573695cdfc8ef8f1e12e37e314a89 (diff)
CMakeLists: fix indent (use tabs)
Change-Id: If1a0a7dbe85eada1926eb278d973ddd1c55becda Reviewed-on: https://code.wireshark.org/review/7613 Reviewed-by: Anders Broman <a.broman58@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 74e7dfa44b..78d93d1a82 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2250,9 +2250,9 @@ endif()
add_custom_target(test-sh ALL
COMMAND ${CMAKE_COMMAND}
-DCMAKE_MODULE_PATH=${CMAKE_MODULE_PATH}
- -DTEST_SH_BIN_DIR=${TEST_SH_BIN_DIR}
- -DTEST_SH_SRC_DIR=${CMAKE_SOURCE_DIR}/test
- -P ${CMAKE_SOURCE_DIR}/cmake/modules/GenerateTestSh.cmake
+ -DTEST_SH_BIN_DIR=${TEST_SH_BIN_DIR}
+ -DTEST_SH_SRC_DIR=${CMAKE_SOURCE_DIR}/test
+ -P ${CMAKE_SOURCE_DIR}/cmake/modules/GenerateTestSh.cmake
DEPENDS ${CMAKE_SOURCE_DIR}/cmake/modules/GenerateTestSh.cmake
)