aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPascal Quantin <pascal@wireshark.org>2021-04-26 21:37:06 +0200
committerPascal Quantin <pascal@wireshark.org>2021-04-26 21:37:06 +0200
commitc713fb3b7d9c2ea0cd0da135db5bc99bfbd28e72 (patch)
tree2f72c6fce7c7c88140db2d3cf39df13d171e880f /CMakeLists.txt
parent21474fa30812bb4da32f0f89046b30f4407eefef (diff)
Windows: move ENABLE_VLD to CMakeOptions.txt
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b4e02207a4..119710cf34 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -948,10 +948,9 @@ if(ENABLE_FUZZER)
endif()
if(MSVC)
- set(ENABLE_VLD OFF CACHE BOOL "Whether enable Visual Leak Detect in Debug configuration")
if(ENABLE_VLD)
include(FindVLD)
- if(NOT VLD_FOUND)
+ if(NOT VLD_FOUND)
message(FATAL_ERROR "ENABLE_VLD was requested, but not found!")
endif()
message(STATUS "Enabling Visual Leak Detector in Debug configuration")