aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBalint Reczey <balint@balintreczey.hu>2013-03-06 13:31:08 +0000
committerBalint Reczey <balint@balintreczey.hu>2013-03-06 13:31:08 +0000
commita8f543b56b86e1ac5246c70918dc7cb0f372ed77 (patch)
tree5aa30d8c53957d915c3ef987af3ee5bff4893adf /CMakeLists.txt
parent974c0e18b9af3da1fdea4363f4abe37259238498 (diff)
Merge asn2deb and idl2deb from official Debian package
svn path=/trunk/; revision=48133
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d00a66be27..37677327a4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -700,6 +700,8 @@ set(INSTALL_FILES
${CMAKE_BINARY_DIR}/dftest.html
${CMAKE_BINARY_DIR}/dumpcap.html
${CMAKE_BINARY_DIR}/editcap.html
+ ${CMAKE_BINARY_DIR}/asn2deb.html
+ ${CMAKE_BINARY_DIR}/idl2deb.html
${CMAKE_BINARY_DIR}/idl2wrs.html
ipmap.html
manuf
@@ -1059,6 +1061,8 @@ pod2manhtml( ${CMAKE_SOURCE_DIR}/doc/capinfos 1 )
pod2manhtml( ${CMAKE_SOURCE_DIR}/doc/dftest 1 )
pod2manhtml( ${CMAKE_SOURCE_DIR}/doc/dumpcap 1 )
pod2manhtml( ${CMAKE_SOURCE_DIR}/doc/editcap 1 )
+pod2manhtml( ${CMAKE_SOURCE_DIR}/doc/asn2deb 1 )
+pod2manhtml( ${CMAKE_SOURCE_DIR}/doc/idl2deb 1 )
pod2manhtml( ${CMAKE_SOURCE_DIR}/doc/idl2wrs 1 )
pod2manhtml( ${CMAKE_SOURCE_DIR}/doc/mergecap 1 )
pod2manhtml( ${CMAKE_SOURCE_DIR}/doc/randpkt 1 )
@@ -1077,6 +1081,8 @@ add_custom_target(
dftest.html
dumpcap.html
editcap.html
+ asn2deb.html
+ idl2deb.html
idl2wrs.html
mergecap.html
randpkt.html