aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRoland Knall <roland.knall@br-automation.com>2016-02-23 11:12:17 +0100
committerRoland Knall <rknall@gmail.com>2016-02-29 12:32:03 +0000
commita4e2263ac4c15c9bfb78444b0b0747cae8022a9c (patch)
tree4c23b02d465011888441692b92e45de5b03a3357 /CMakeLists.txt
parent0e5a73fa4e8804c07cf56d6b0e47232ba536621c (diff)
extcap: Move extcap handling to base
Also add the extcap-version parameter to enable parsing of version and helppage separately Change-Id: I35ba5aa992940ffbb0cd9ebea8b7c3a1e8629d74 Reviewed-on: https://code.wireshark.org/review/14094 Petri-Dish: Roland Knall <rknall@gmail.com> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Dario Lombardo <lomato@gmail.com> Reviewed-by: Roland Knall <rknall@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index dca9ee746f..11744f5d9c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2409,8 +2409,8 @@ if(BUILD_randpktdump)
${CMAKE_DL_LIBS}
)
set(randpktdump_FILES
- extcap/randpktdump.c
extcap/extcap-base.c
+ extcap/randpktdump.c
)
add_executable(randpktdump WIN32 ${randpktdump_FILES})