aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2013-04-23 23:05:33 +0000
committerJörg Mayer <jmayer@loplof.de>2013-04-23 23:05:33 +0000
commit8faa262e90ec9ca90ff741ba77397e985492e567 (patch)
tree53189de7ddae427fa99ffec2c8fe26c1ffa165d9 /CMakeLists.txt
parent4ef8ba6324ae7f9d9ce8d94c2f1ba7457e0b9f4c (diff)
Stub cmake support for generating the asn1 dissectors.
It doesn't do anything yet, it is just to make svn status readable again. svn path=/trunk/; revision=49007
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cc0eaa98e6..b2e133780d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -484,6 +484,7 @@ foreach(PLUGIN_DIR ${PLUGIN_SRC_DIRS})
add_subdirectory( ${PLUGIN_DIR} )
endforeach()
+add_subdirectory( asn1 EXCLUDE_FROM_ALL )
add_subdirectory( codecs )
add_subdirectory( epan )
add_subdirectory( tools/lemon )