aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2021-05-14 13:45:47 -0700
committerGerald Combs <gerald@wireshark.org>2021-05-14 13:45:47 -0700
commit7b2c0edb7406cf1791914f2dbc56abf8166fd4d0 (patch)
treeb897bb7463fe5af6b012eaa8896692106080561d /CMakeLists.txt
parente693cd05b1c5e0889e2ad93a89c521c8614d929c (diff)
CMake: Remove a no-longer-needed workaround.
It looks like the setting autogen properties for the wireshark target in 2c62e2eb3f means we don't have to work around CMake issue 22085 any more.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 04f3b03b5e..2e560d53de 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1151,13 +1151,6 @@ ws_find_package(Systemd BUILD_sdjournal HAVE_SYSTEMD)
# Build the Qt GUI?
if(BUILD_wireshark)
- if(CMAKE_VERSION VERSION_GREATER "3.19.999" AND CMAKE_VERSION VERSION_LESS "3.20.2")
- # https://gitlab.kitware.com/cmake/cmake/-/issues/22085
- set(CMAKE_AUTOMOC ON)
- set(CMAKE_AUTOUIC ON)
- set(CMAKE_AUTORCC ON)
- endif()
-
# Untested, may not work if CMAKE_PREFIX_PATH gets overwritten
# somewhere. The if WIN32 in this place is annoying as well.
if(WIN32)