aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2013-10-12 22:08:03 +0000
committerJörg Mayer <jmayer@loplof.de>2013-10-12 22:08:03 +0000
commit3ab87995267e635d6dd70ea4bfbb33f6fcf49d22 (patch)
tree921d4fe33cb0cb6eb81c46d707ab041c69811f52 /CMakeLists.txt
parentc2b2d204db58fe40cecd28ba21c72d4d1038d1c8 (diff)
Remove some things that I added while not understanding the real
problem/solution. "Long" since solved by copying the solution from Makefile.nmake. Small update to the status of cmake builds on windows svn path=/trunk/; revision=52574
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2f4aed29ad..5d71d3db59 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -284,9 +284,10 @@ endif()
if( CMAKE_C_COMPILER_ID MATCHES "MSVC")
- set(WIRESHARK_LD_FLAGS
- /LARGEADDRESSAWARE
- )
+ # Set in Makefile.nmake but doesn't seem to have any effect
+ # set(WIRESHARK_LD_FLAGS
+ # /LARGEADDRESSAWARE
+ # )
else()
set(WIRESHARK_LD_FLAGS
-Wl,--as-needed