aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorOdysseus Yang <wiresharkyyh@outlook.com>2020-12-02 09:05:11 +0000
committerAndersBroman <a.broman58@gmail.com>2020-12-02 09:05:11 +0000
commit2a5b34d8b02b1663237490eec5dfd8652a9bdb51 (patch)
tree5acf1640ab708e32a172a00763145e41e19c5089 /CMakeLists.txt
parentfe1f9475409f252b6ca2dccc71187868e168c74b (diff)
MBIM: Update dissector to support DLT_ETW
New link type DLT_ETW is added for write and read Event Trace on Windows. This change updates MBIM dissector to decode a MBIM message from a DLT_ETW packet.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 89d50309da..323ae32e88 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1816,6 +1816,7 @@ set(INSTALL_FILES
${CMAKE_BINARY_DIR}/doc/mergecap.html
${CMAKE_BINARY_DIR}/doc/randpkt.html
${CMAKE_BINARY_DIR}/doc/randpktdump.html
+ ${CMAKE_BINARY_DIR}/doc/etwdump.html
${CMAKE_BINARY_DIR}/doc/rawshark.html
${CMAKE_BINARY_DIR}/doc/reordercap.html
${CMAKE_BINARY_DIR}/doc/sshdump.html
@@ -3170,6 +3171,7 @@ set(CLEAN_C_FILES
${dftest_FILES}
${randpkt_FILES}
${randpktdump_FILES}
+ ${etwdump_FILES}
${udpdump_FILES}
${text2pcap_FILES}
${mergecap_FILES}