aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJoão Valverde <joao.valverde@tecnico.ulisboa.pt>2019-02-01 16:46:45 +0000
committerJoão Valverde <j@v6e.pt>2019-02-03 10:43:27 +0000
commit1bb1ffa9ca38fb8b38aec5e79c5ecba6ffdb4c64 (patch)
tree0e51f0adc1654e294de2ca0c588b383c080e4d28 /CMakeLists.txt
parentdef7a8bdf48ecdf5f5e4883a21158c13d61ebb83 (diff)
CMake: Install documentation to docdir
Change-Id: I6860f2ba8c09daff3a72e44f0c41a1b19fb79218 Reviewed-on: https://code.wireshark.org/review/31852 Petri-Dish: João Valverde <j@v6e.pt> Tested-by: Petri Dish Buildbot Reviewed-by: João Valverde <j@v6e.pt>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 78485ab72d..4f0ba19961 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -166,6 +166,7 @@ if(WIN32)
set(CMAKE_INSTALL_LIBDIR ".")
set(CMAKE_INSTALL_INCLUDEDIR "include")
set(CMAKE_INSTALL_DATADIR ".")
+ set(CMAKE_INSTALL_DOCDIR ".")
else()
# By default INSTALL_DATADIR is set to INSTALL_DATAROOTDIR, set the
# proper value here.