aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGuy Harris <gharris@sonic.net>2021-02-15 12:56:31 -0800
committerGuy Harris <gharris@sonic.net>2021-02-15 12:56:31 -0800
commit0ed0ab665f803aff8027790241cf8b3e6e586e66 (patch)
tree04bf730541db55a12af367fceb1cd4f4852e0883 /CMakeLists.txt
parente29c934d7254eba19a943356e62d0d481df71c22 (diff)
CMake: the argument to rpmbuild to quiet it is --quiet, not -q.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 54e164fe44..396a66fb4c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3068,7 +3068,7 @@ if(RPMBUILD_EXECUTABLE)
# variable set, it will add it.
#
if(DEFINED ENV{FORCE_CMAKE_NINJA_QUIET})
- list(APPEND _rpmbuild_with_args -q)
+ list(APPEND _rpmbuild_with_args --quiet)
endif()
if(CMAKE_GENERATOR STREQUAL "Ninja")
list(APPEND _rpmbuild_with_args --with ninja)