aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRoland Knall <rknall@gmail.com>2022-07-21 14:03:54 +0200
committerRoland Knall <rknall@gmail.com>2022-07-21 12:37:17 +0000
commit5991a75d78a31ba61de6c162c79c2928da19c302 (patch)
treeaceac2ab889350b78e47119fb94eb0f8a2311fe3 /CMakeLists.txt
parent1f3f41391ce6ff5ffb3fc2a9fe4f81916f2c2c09 (diff)
ReleasNotes: Add minimum version requirements
Adding an explanation on minimum required versions to the release notes, as well as bumping c-ares to version 1.14.0 The previous minimum (1.5.0) has been released in 2008. The new version has been choosen to correlate with those distros, that also provide a minimum version of Qt5 higher than 5.9, as 5.9 is no longer supported in the main branch
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3ea7b9b327..9f8a2a2829 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1146,7 +1146,7 @@ reset_find_package(GCRYPT GCRYPT_ERROR_LIBRARY)
find_package(GCRYPT "1.8.0" REQUIRED)
# C Asynchronous resolver
reset_find_package(CARES)
-find_package(CARES "1.5.0" REQUIRED)
+find_package(CARES "1.14.0" REQUIRED)
find_package(LEX REQUIRED)
find_package(Perl REQUIRED)
find_package(PCRE2 REQUIRED)