aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichal Labedzki <michal.labedzki@tieto.com>2014-02-18 13:07:16 +0100
committerAlexis La Goutte <alexis.lagoutte@gmail.com>2014-02-20 18:24:24 +0000
commit1fd434e4f169f9effda73b2e652d50e07e84fbb7 (patch)
treedfe1a243facacd71a1defd88852f18e51734e69a /CMakeLists.txt
parent2e1f11289b34e04f71a64b531449c8e96404428e (diff)
Add missing SBC library to cmake build
Change-Id: I4eb2dacc196b8feef62ff633322c53c04f78fc92 Reviewed-on: https://code.wireshark.org/review/252 Reviewed-by: Michal Orynicz <michal.orynicz@tieto.com> Reviewed-by: Alexis La Goutte <alexis.lagoutte@gmail.com> Tested-by: Alexis La Goutte <alexis.lagoutte@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1dee27128f..c52959643c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -946,6 +946,7 @@ set(LIBEPAN_LIBS
${SMI_LIBRARIES}
${ZLIB_LIBRARIES}
${M_LIBRARIES}
+ ${SBC_LIBRARIES}
)
if( (BUILD_wireshark AND GTK_FOUND) OR (BUILD_qtshark AND QT_FOUND) )