aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJoerg Mayer <jmayer@loplof.de>2021-11-22 09:58:53 +0100
committerWireshark GitLab Utility <gerald+gitlab-utility@wireshark.org>2021-11-22 09:31:23 +0000
commit769be50d76193a3f7811fef06855f891b3fbf3bf (patch)
tree2bd0993f98c7eaec5160f65e416b3c09b4bbbb51 /CMakeLists.txt
parent56d100d6eaafc54262710d13a9361b6de67532ce (diff)
Remove last remnants of Qt5MacExtras
MacExtras has been both obsoleted by Qt5 and unused by Wireshark code. https://doc.qt.io/qt-5/qtmac-obsolete.html
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index db03ac118f..794034ffe7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1250,7 +1250,6 @@ if(BUILD_wireshark)
Qt5Widgets
)
if(APPLE)
- list(APPEND QT_PACKAGELIST Qt5MacExtras)
ws_find_package(Sparkle ENABLE_SPARKLE HAVE_SOFTWARE_UPDATE)
endif()
if(WIN32)
@@ -1272,9 +1271,6 @@ if(BUILD_wireshark)
list(APPEND QT_INCLUDE_DIRS /usr/local/opt/qt5/include)
endif()
set(QT_FOUND ON)
- if(Qt5MacExtras_FOUND)
- set(QT_MACEXTRAS_LIB 1)
- endif()
endif()
# MaxMind DB address resolution