aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2022-03-17 13:56:37 -0700
committerGerald Combs <gerald@wireshark.org>2022-08-29 15:35:19 -0700
commit5243ffa4c292ed3b1277f86dd2a9d5b8aaf74312 (patch)
tree2ff7a8f0c4403df9398fbaf94e911aafc559c7c9 /CMakeLists.txt
parent90143855af7c0c5ffd2ee5374dd7df17a246299c (diff)
extcap: Add falcodump.
Add an extcap that fetches a scap from a Falco/libsinsp plugin. Tested using the cloudtrail plugin.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e9a3ebdd99..566d95d5d3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2004,6 +2004,7 @@ if (ASCIIDOCTOR_FOUND)
${CMAKE_BINARY_DIR}/doc/dumpcap.html
${CMAKE_BINARY_DIR}/doc/editcap.html
${CMAKE_BINARY_DIR}/doc/extcap.html
+ ${CMAKE_BINARY_DIR}/doc/falcodump.html
${CMAKE_BINARY_DIR}/doc/mergecap.html
${CMAKE_BINARY_DIR}/doc/randpkt.html
${CMAKE_BINARY_DIR}/doc/randpktdump.html
@@ -3684,6 +3685,7 @@ set(CLEAN_C_FILES
${randpkt_FILES}
${randpktdump_FILES}
${etwdump_FILES}
+ ${falcodump_FILES}
${udpdump_FILES}
${text2pcap_FILES}
${mergecap_FILES}