aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2013-10-11 11:43:37 +0000
committerJörg Mayer <jmayer@loplof.de>2013-10-11 11:43:37 +0000
commitee5397d832bc1b19791ffe1280621a6b327cae23 (patch)
tree779ff3b808d94f48c9b7870363dd5e219c111b78 /CMakeLists.txt
parentf0e92efd2483a82d6f9a4b3dbab5605360d2d9fc (diff)
The env variable is QT5_BASE_DIR, as documented in README.cmake
Make documentation and implementatoin consistent svn path=/trunk/; revision=52541
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c0a9b3945a..87c7099101 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -374,7 +374,7 @@ if(BUILD_qtshark)
# Untested, may not work if CMAKE_PREFIX_PATH gets overwritten
# somewhere. The if WIN32 in this place is annoying as well.
if( WIN32 )
- set( QT5_BASE_PATH "$ENV{QT5_BASE_PATH}" )
+ set( QT5_BASE_PATH "$ENV{QT5_BASE_DIR}" )
set( CMAKE_PREFIX_PATH "${QT5_BASE_PATH}\\msvc2010" )
set( QT5_DLL_PATH "${CMAKE_PREFIX_PATH}/bin/dummy" )
set( WS_ALL_LIBS ${WS_ALL_LIBS} ${QT5_DLL_PATH} )