aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2012-09-06 10:37:17 +0000
committerJörg Mayer <jmayer@loplof.de>2012-09-06 10:37:17 +0000
commitd8a7eed0a74ac3ca7168a5fce5acf473d93a40f6 (patch)
treea547db4417bb030cab346e80f7af59aae516f33a /CMakeLists.txt
parentfc5c9f7853deb65d9cb3c6e8c6c50665d2159cc2 (diff)
Get netlink detection working with cmake (not complete)
svn path=/trunk/; revision=44791
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index edd7619f0e..3420bf185b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -740,7 +740,7 @@ if(BUILD_wireshark AND GTK_FOUND)
${LIBEPAN_LIBS}
${APPLE_CORE_SERVICES_LIBRARY}
${APPLE_COCOA_LIBRARY}
- ${LIBNL_LIBRARIES}
+ ${NL_LIBRARIES}
)
# qtshark and wireshark share wireshark_FILES
@@ -761,6 +761,7 @@ if(BUILD_qtshark AND QT_FOUND)
${LIBEPAN_LIBS}
${APPLE_CORE_SERVICES_LIBRARY}
${APPLE_COCOA_LIBRARY}
+ ${NL_LIBRARIES}
)
# qtshark and wireshark share wireshark_FILES
@@ -936,7 +937,7 @@ if(BUILD_dumpcap AND PCAP_FOUND)
${GTHREAD2_LIBRARIES}
${ZLIB_LIBRARIES}
${APPLE_COCOA_LIBRARY}
- ${LIBNL_LIBRARIES}
+ ${NL_LIBRARIES}
)
set(dumpcap_FILES
svnversion.h