aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2012-02-05 07:41:53 +0000
committerJörg Mayer <jmayer@loplof.de>2012-02-05 07:41:53 +0000
commit9f61b8bdd09834a415df4fafac16d125c0faecd1 (patch)
tree951575f4ebe75c97a56225b9dcbf3baee98cd62d /CMakeLists.txt
parentf1027355ad29b52b4e650a75a7badb605dbcda97 (diff)
Fix long standing but that prevented installation to
work at all. Next step ist to move docbook installation back into docbook/ svn path=/trunk/; revision=40846
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c62709d637..2d5f26ca0b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1057,9 +1057,9 @@ install(
PATTERN "faq.py" EXCLUDE
)
-message(STATUS "Debugging docdir install: ${DOC_DIR}")
-if(${DOC_DIR})
+if(DOC_DIR)
+ message(STATUS "Docdir install: ${DOC_DIR}")
INSTALL(
DIRECTORY
${CMAKE_BINARY_DIR}/docbook/
@@ -1069,7 +1069,7 @@ if(${DOC_DIR})
WORLD_EXECUTE WORLD_READ
DESTINATION
${DOC_DIR}/guides
-# PATTERN "*.pdf"
+ PATTERN "*.pdf"
)
endif()