aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2011-01-18 17:49:41 +0000
committerJörg Mayer <jmayer@loplof.de>2011-01-18 17:49:41 +0000
commit6e4b5cac5e8cbf3ed68c97bb9d3af3035da39ec8 (patch)
treeddc0dff4987aa2ddad2c69d45a1aa61418ad693d /CMakeLists.txt
parent9fe5b9af3f7c4568effec7f5ff412e9b9402e3f1 (diff)
dumpcap failed to link - add glib2 and wsutil libraries to fix this.
svn path=/trunk/; revision=35575
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 257b043ccd..902c13a016 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -808,10 +808,12 @@ endif()
if(BUILD_dumpcap)
set(dumpcap_LIBS
# @INET_NTOP_LO@
+ wsutil
${PCAP_LIBRARIES}
${CAP_LIBRARIES}
# @SOCKET_LIBS@
# @NSL_LIBS@
+ ${GLIB2_LIBRARIES}
${ZLIB_LIBRARIES}
${APPLE_COCOA_LIBRARY}
)