aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Maynard <Christopher.Maynard@GTECH.COM>2011-04-11 17:42:01 +0000
committerChris Maynard <Christopher.Maynard@GTECH.COM>2011-04-11 17:42:01 +0000
commit5abfa495257f753c93658308125b00250ba378fa (patch)
tree94439e814fbc0187a09a1a0b25dc1d323b717d98 /CMakeLists.txt
parentd181b588b7c394a0548328946ae1a418980639b6 (diff)
Add conversation tracking and tshark tap support to ICMPv6. Fixes bug 5810.
TODO: Add a Wireshark tap or look into possibly using the stats tree instead. Also, like ICMP, the ICMPv6 payload appears to carry the sender's timestamp, so it might be possible to make use of this information to estimate the total SRT. (See bug 5770 for more details.) svn path=/trunk/; revision=36561
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 097dac5fc9..f721448aca 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -549,6 +549,7 @@ set(TSHARK_TAP_SRC
tap-h225rassrt.c
tap-httpstat.c
tap-icmpstat.c
+ tap-icmpv6stat.c
tap-iostat.c
tap-iousers.c
tap-mgcpstat.c