aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Maynard <Christopher.Maynard@GTECH.COM>2011-07-19 01:46:16 +0000
committerChris Maynard <Christopher.Maynard@GTECH.COM>2011-07-19 01:46:16 +0000
commit4a5c24b6fc30b731b2b167a026aad96c5ac28373 (patch)
tree6e27b7981d3129fb0cf36b7baf73e36c023a035c /CMakeLists.txt
parent7ba73972cd8f1b20dbf61c958c0e46e3d6b9dc0e (diff)
At the request of Tony Trinh on -dev, set(CMAKE_VERBOSE_MAKEFILE OFF)
Ref: http://www.wireshark.org/lists/wireshark-dev/201107/msg00156.html svn path=/trunk/; revision=38103
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f5494579cd..abbef83c1e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -77,8 +77,8 @@ INCLUDE(UseMakeTapReg)
# Under linux the release mode (CMAKE_BUILD_TYPE=release) defines NDEBUG
-# Disable this later. Alternative: "make VERBOSE=1"
-set(CMAKE_VERBOSE_MAKEFILE ON)
+# Enable with: "make VERBOSE=1"
+set(CMAKE_VERBOSE_MAKEFILE OFF)
#Defines CMAKE_INSTALL_BINDIR, CMAKE_INSTALL_DATADIR, etc ...
include(CMakeInstallDirs)