aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2010-10-02 06:45:49 +0000
committerJörg Mayer <jmayer@loplof.de>2010-10-02 06:45:49 +0000
commit3c349772fb3f45d6df1ab1bc591783f34d3a9db8 (patch)
treeb7263f9b41f9ecc739c1258dcb9f74156660f477 /CMakeLists.txt
parent4dc93213e359a0410f98a66238e9cbda70d0ad35 (diff)
- Pod stuff is independent of the guides, so check/use
it indepently. - AND needs to be in caps. https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=4879 svn path=/trunk/; revision=34325
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 3 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b916f877b1..21c303ac06 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -300,9 +300,7 @@ endif()
set(PACKAGELIST ${PACKAGELIST} YAPP)
-if(ENABLE_GUIDES)
- set(PACKAGELIST ${PACKAGELIST} POD)
-endif()
+set(PACKAGELIST ${PACKAGELIST} POD)
set(PROGLIST text2pcap mergecap capinfos editcap dumpcap)
@@ -409,7 +407,7 @@ add_subdirectory( tools/lemon )
add_subdirectory( wiretap )
add_subdirectory( wsutil )
-if(BUILD_wireshark and GTK2_FOUND)
+if(BUILD_wireshark AND GTK2_FOUND)
add_subdirectory( gtk )
endif()
@@ -622,7 +620,7 @@ set(LIBEPAN_LIBS
${M_LIBRARIES}
)
-if(BUILD_wireshark and GTK2_FOUND)
+if(BUILD_wireshark AND GTK2_FOUND)
set(wireshark_LIBS
ui
${GTK2_LIBRARIES}