aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJeff Morriss <jeff.morriss.ws@gmail.com>2013-08-01 23:34:47 +0000
committerJeff Morriss <jeff.morriss.ws@gmail.com>2013-08-01 23:34:47 +0000
commit2df54da6e2b70777154d38ce3923093568358285 (patch)
tree4bdb887d40a0a5fee501c0bd30f31388019fbe32 /CMakeLists.txt
parent6ae3372687957dfbda6352598aee00e84f83f7da (diff)
Move a bunch of the crypt modules and pint.h into wsutil.
This means wsutil now links against libcrypt. Protect a bunch of the crypt header files from multiple inclusion. svn path=/trunk/; revision=51100
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 50ade08fb7..bbd4c78a68 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -998,7 +998,6 @@ if(BUILD_editcap)
)
set(editcap_FILES
editcap.c
- epan/crypt/md5.c
${WTAP_PLUGIN_SOURCES}
)
add_executable(editcap ${editcap_FILES})