aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Transceiver52M/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Transceiver52M/Makefile.am')
-rw-r--r--tests/Transceiver52M/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Transceiver52M/Makefile.am b/tests/Transceiver52M/Makefile.am
index df3ae57..1f8aa7a 100644
--- a/tests/Transceiver52M/Makefile.am
+++ b/tests/Transceiver52M/Makefile.am
@@ -23,6 +23,7 @@ LMSDeviceTest_SOURCES = LMSDeviceTest.cpp
LMSDeviceTest_LDFLAGS = $(LIBOSMOCORE_LIBS) $(LMS_LIBS)
LMSDeviceTest_LDADD = \
$(top_builddir)/Transceiver52M/device/lms/libdevice.la \
- $(COMMON_LA)
+ $(COMMON_LA) \
+ $(LMS_LIBS)
LMSDeviceTest_CPPFLAGS = $(AM_CPPFLAGS) $(LMS_CFLAGS)
endif